<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>APOLOGIES TO OUR READERS | Grenfell Action Group</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyten/style.css" />
<link rel="pingback" href="https://grenfellactiongroup.wordpress.com/xmlrpc.php" />
<meta name="google-site-verification" content="YZ1VvKmiXMTN81VksDnVgtgsZE45tKTbJoZkl5GpBnc" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Grenfell Action Group &raquo; Feed" href="https://grenfellactiongroup.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Grenfell Action Group &raquo; Comments Feed" href="https://grenfellactiongroup.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Grenfell Action Group &raquo; APOLOGIES TO OUR&nbsp;READERS Comments Feed" href="https://grenfellactiongroup.wordpress.com/2017/08/13/apologies-to-our-readers/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9UdFuwyAM/KExb1pUdQ/TvgWIR2hNjIAoyt/XlFZbuo0X8B13trFhjcryXHAuEBYVaXF+zrBGy0Hl4Am3B/Rsc36Cv23kz5jhhCVqe1ZX1JMnJF1wVJFzeUA9m+WEwoeoS1UEHL1GwiCyni3Ew91Vw0la7JZpvzYmJsxZyRn8ElSZpNBvX6MhLgbKKsQmLOSyEaprnm4hPzqUAWS2XpPyItmDZvYwc2mP96CX1SErYquL53kH1Bdpn/p7McROQgei+gF7Jm1rcqPTd9ST1y23TiBPOtVat7vnuk1F2uE9+G8h0wCO2Giqgs/w8Tq8Hw8vw3B8O10AlgofkA==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://grenfellactiongroup.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Combustible Cladding &#8211; Early Warnings&nbsp;Ignored!' href='https://grenfellactiongroup.wordpress.com/2017/07/31/combustible-cladding-early-warnings-ignored/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://grenfellactiongroup.wordpress.com/2017/08/13/apologies-to-our-readers/" />
<link rel='shortlink' href='http://wp.me/p2tuPm-3UM' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fgrenfellactiongroup.wordpress.com%2F2017%2F08%2F13%2Fapologies-to-our-readers%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fgrenfellactiongroup.wordpress.com%2F2017%2F08%2F13%2Fapologies-to-our-readers%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="APOLOGIES TO OUR READERS" />
<meta property="og:url" content="https://grenfellactiongroup.wordpress.com/2017/08/13/apologies-to-our-readers/" />
<meta property="og:description" content="Apologies are due to our readers for the absence of any new blog posts during the last two weeks. We hope you will understand that, since the fire, the blog was researched and written by just one b…" />
<meta property="article:published_time" content="2017-08-13T22:35:13+00:00" />
<meta property="article:modified_time" content="2017-08-14T00:56:18+00:00" />
<meta property="og:site_name" content="Grenfell Action Group" />
<meta property="og:image" content="https://grenfellactiongroup.files.wordpress.com/2017/08/paddington.jpg" />
<meta property="og:image:secure_url" content="https://grenfellactiongroup.files.wordpress.com/2017/08/paddington.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="401" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="APOLOGIES TO OUR&nbsp;READERS" />
<meta name="twitter:image" content="https://grenfellactiongroup.files.wordpress.com/2017/08/paddington.jpg?w=1400" />
<meta name="twitter:card" content="photo" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://grenfellactiongroup.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://grenfellactiongroup.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://grenfellactiongroup.wordpress.com/osd.xml" title="Grenfell Action Group" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Grenfell Action Group" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Working to defend and serve the Lancaster West community" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://grenfellactiongroup.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="APOLOGIES TO OUR&nbsp;READERS | Grenfell Action Group on WordPress.com" />
<meta name="description" content="Apologies are due to our readers for the absence of any new blog posts during the last two weeks. We hope you will understand that, since the fire, the blog was researched and written by just one blogger working alone and in poor health. Consequently he eventually suffered a burn out and needed time and&hellip;" />
<link rel="amphtml" href="https://grenfellactiongroup.wordpress.com/2017/08/13/apologies-to-our-readers/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-15052 single-format-standard mp6 customizer-styles-applied single-author highlander-enabled highlander-light">
<div id="wrapper" class="hfeed">
	<div id="header">
		<div id="masthead">
			<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="https://grenfellactiongroup.wordpress.com/" title="Grenfell Action Group" rel="home">Grenfell Action Group</a>
					</span>
				</div>
				<div id="site-description">Working to defend and serve the Lancaster West community</div>

										<a class="home-link" href="https://grenfellactiongroup.wordpress.com/" title="Grenfell Action Group" rel="home">
							<img src="https://grenfellactiongroup.files.wordpress.com/2015/05/cropped-new-banner2.jpg" width="940" height="198" alt="" />
						</a>
								</div><!-- #branding -->

			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://grenfellactiongroup.wordpress.com/">Home</a></li><li class="page_item page-item-2"><a href="https://grenfellactiongroup.wordpress.com/about/">About</a></li>
<li class="page_item page-item-110"><a href="https://grenfellactiongroup.wordpress.com/beginnings-3/">History &#8211; From Core Strategy to Kensington&nbsp;Academy</a></li>
<li class="page_item page-item-5219"><a href="https://grenfellactiongroup.wordpress.com/remembering-lancaster-green/">Remembering Lancaster Green</a></li>
<li class="page_item page-item-1129"><a href="https://grenfellactiongroup.wordpress.com/gag-objections/">The resistance to the Academy&nbsp;Project</a></li>
</ul></div>
			</div><!-- #access -->
		</div><!-- #masthead -->
	</div><!-- #header -->

	<div id="main">

		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="https://grenfellactiongroup.wordpress.com/2017/07/31/combustible-cladding-early-warnings-ignored/" rel="prev"><span class="meta-nav">&larr;</span> Combustible Cladding &#8211; Early Warnings&nbsp;Ignored!</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-above -->

				<div id="post-15052" class="post-15052 post type-post status-publish format-standard hentry category-uncategorized">
											<h2 class="entry-title"><a href="https://grenfellactiongroup.wordpress.com/2017/08/13/apologies-to-our-readers/" rel="bookmark">APOLOGIES TO OUR&nbsp;READERS</a></h2>					
					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="https://grenfellactiongroup.wordpress.com/2017/08/13/apologies-to-our-readers/" title="10:35 pm" rel="bookmark"><span class="entry-date">August 13, 2017</span></a>						<span class="by-author"><span class="sep">by</span> <span class="author vcard"><a class="url fn n" href="https://grenfellactiongroup.wordpress.com/author/grenfellactiongroup/" title="View all posts by grenfellactiongroup" rel="author">grenfellactiongroup</a></span> </span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<h2><a href="https://grenfellactiongroup.wordpress.com/2017/08/13/apologies-to-our-readers/paddington/" rel="attachment wp-att-15056"><img data-attachment-id="15056" data-permalink="https://grenfellactiongroup.wordpress.com/2017/08/13/apologies-to-our-readers/paddington/" data-orig-file="https://grenfellactiongroup.files.wordpress.com/2017/08/paddington.jpg?w=640&#038;h=401" data-orig-size="640,401" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="paddington" data-image-description="" data-medium-file="https://grenfellactiongroup.files.wordpress.com/2017/08/paddington.jpg?w=640&#038;h=401?w=300" data-large-file="https://grenfellactiongroup.files.wordpress.com/2017/08/paddington.jpg?w=640&#038;h=401?w=640" class="alignleft size-full wp-image-15056" src="https://grenfellactiongroup.files.wordpress.com/2017/08/paddington.jpg?w=640&#038;h=401" alt="" width="640" height="401" srcset="https://grenfellactiongroup.files.wordpress.com/2017/08/paddington.jpg 640w, https://grenfellactiongroup.files.wordpress.com/2017/08/paddington.jpg?w=150&amp;h=94 150w, https://grenfellactiongroup.files.wordpress.com/2017/08/paddington.jpg?w=300&amp;h=188 300w" sizes="(max-width: 640px) 100vw, 640px" /></a>Apologies are due to our readers for the absence of any new blog posts during the last two weeks. We hope you will understand that, since the fire, the blog was researched and written by just one blogger working alone and in poor health. Consequently he eventually suffered a burn out and needed time and space to recover and recharge.</h2>
<h2>We have also had other responsibilities, like working with our solicitors and the Metropolitan Police on the evidence we will be providing to both the Public Inquiry and the ongoing criminal investigation. We take our responsibilities in those respects very seriously.</h2>
<h2>We hope to post a blog this week. It would probably be unfair to claim that it was worth the wait, but we can promise it will be on a subject of great importance that will surprise and shock many of our less cynical readers and will certainly be worth reading.</h2>
<h1>WATCH THIS SPACE &amp; KEEP THE FAITH!</h1>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-15052" class="share-twitter sd-button share-icon" href="https://grenfellactiongroup.wordpress.com/2017/08/13/apologies-to-our-readers/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15052" class="share-facebook sd-button share-icon" href="https://grenfellactiongroup.wordpress.com/2017/08/13/apologies-to-our-readers/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-36582688-15052-599257ed82454' data-src='//widgets.wp.com/likes/#blog_id=36582688&amp;post_id=15052&amp;origin=grenfellactiongroup.wordpress.com&amp;obj_id=36582688-15052-599257ed82454' data-name='like-post-frame-36582688-15052-599257ed82454'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>											</div><!-- .entry-content -->


					<div class="entry-utility">
												This entry was posted in <a href="https://grenfellactiongroup.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://grenfellactiongroup.wordpress.com/2017/08/13/apologies-to-our-readers/" title="Permalink to APOLOGIES TO OUR&nbsp;READERS" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="https://grenfellactiongroup.wordpress.com/2017/07/31/combustible-cladding-early-warnings-ignored/" rel="prev"><span class="meta-nav">&larr;</span> Combustible Cladding &#8211; Early Warnings&nbsp;Ignored!</a></div>
					<div class="nav-next"></div>
				</div><!-- #nav-below -->

				
			<div id="comments">




</div><!-- #comments -->


			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
						<ul class="xoxo">

<li id="linkcat-1356" class="widget-container widget_links"><h3 class="widget-title">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://architectsforsocialhousing.wordpress.com/" target="_blank">Architects For Social Housing</a></li>
<li><a href="https://brenthousingaction.wordpress.com/" target="_blank">Brent Housing Action</a></li>
<li><a href="http://cleanair.london/" target="_blank">Clean Air In London</a></li>
<li><a href="https://dearkitty1.wordpress.com" target="_blank">Dear Kitty. Some blog</a></li>
<li><a href="http://www.defendcouncilhousing.org.uk/dch/" target="_blank">Defend Council Housing</a></li>
<li><a href="http://emmadentcoad.blogspot.com/" target="_blank">Emma Dent Coad&#039;s Blog</a></li>
<li><a href="http://evictionresistance.squat.net" target="_blank">Eviction Resistance</a></li>
<li><a href="https://fightfortheaylesbury.wordpress.com/" target="_blank">Fight For the Aylesbury</a></li>
<li><a href="https://focuse15.org" target="_blank">Focus E15</a></li>
<li><a href="https://grenfellsupport.wordpress.com/" target="_blank">Grenfell Community Response and Support</a></li>
<li><a href="https://guinnessoccupation.wordpress.com" target="_blank">Guinness Occupation</a></li>
<li><a href="https://housingactionsouthwarkandlambeth.wordpress.com/" target="_blank">Housing Action Southwark &amp; Lambeth</a></li>
<li><a href="http://kilburnunemployed.blogspot.co.uk/" target="_blank">Kilburn Unemployed Workers Group</a></li>
<li><a href="http://housingactivists.co.uk/" target="_blank">Lambeth Housing Activists</a></li>
<li><a href="http://northkensingtonhistories.wordpress.com/" target="_blank">North Kensington Histories</a></li>
<li><a href="http://peoplebeforeprofit.org.uk/" target="_blank">People Before Profit</a></li>
<li><a href="http://jannieupjur.blogspot.co.uk/" target="_blank">Pre-Pentimento</a></li>
<li><a href="http://radicalhousingnetwork.org/" target="_blank">Radical Housing Network</a></li>
<li><a href="http://rap23.uk" target="_blank">RAP23</a></li>
<li><a href="http://www.saveearlscourt.com/" target="_blank">Save Earls Court</a></li>
<li><a href="http://savethecremorne.blogspot.co.uk/" target="_blank">Save the Cremorne Blogspot</a></li>
<li><a href="http://www.savethesuttonestate.co.uk/" target="_blank">Save The Sutton Estate</a></li>
<li><a href="http://www.silchesterestate.org.uk/" target="_blank">Silchester Residents Association</a></li>
<li><a href="http://www.squashcampaign.org/" target="_blank">Squash Campaign</a></li>
<li><a href="https://thekensingtoncreatives.wordpress.com/" target="_blank">The Kensington Creatives</a></li>
<li><a href="http://thesourcemag.net/" target="_blank">The Source Mag</a></li>
<li><a href="https://thisisnorthkensington.wordpress.com/" target="_blank">THis Is North Kensington</a></li>
<li><a href="http://www.westway23.org/" target="_blank">Westway23</a></li>

	</ul>
</li>
<li id="linkcat-77974" class="widget-container widget_links"><h3 class="widget-title">Recent Posts</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/08/10/west-london-citizens-and-kctmo/" target="_blank">&#039;West London Citizens&#039; And KCTMO</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/01/26/oh-what-a-tangled-web/" target="_blank">&quot;Oh! What A Tangled Web&#8230;&quot;</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/03/17/home-sweet-home-life-in-a-21st-century-slum/" target="_blank">21st Century Slum</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/05/20/home-sweet-home-life-in-a-21st-century-slum-part-2/" target="_blank">21st Century Slum &#8211; Part 2</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/08/17/another-playing-fields-petition/" target="_blank">38 Degrees Petition</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/07/18/a-ballardian-interlude/" target="_blank">A Ballardian Interlude</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/11/26/a-call-in-or-not-a-call-in/" target="_blank">A Call-In Or Not A Call-In?</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/10/16/a-complete-waste-of-space/" target="_blank">A Complete Waste Of Space</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/07/27/a-flying-mallet/" target="_blank">A Flying Mallet</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/06/29/a-funny-thing-happened/" target="_blank">A Funny Thing Happened&#8230;The KALC Planning Application</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/04/10/a-hard-rains-gonna-fall-gag-join-the-radical-housing-network/" target="_blank">A Hard Rain &#8211; GAG joins the Radical Housing Network</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/03/05/a-mock-eviction/" target="_blank">A Mock Eviction</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/01/05/a-night-at-the-opera/" target="_blank">A Night At The Opera</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/01/22/a-small-victory/" target="_blank">A Small Victory</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/08/14/a-special-invitation/" target="_blank">A Special Invitation</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/08/02/a-sports-pitch-epilogue/" target="_blank">A Sports Pitch Epilogue</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/07/27/academies-to-hire-unqualified-teachers/" target="_blank">Academies To Hire Unqualified Teachers</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/05/19/air-pollution-greening-the-westway/" target="_blank">Air Pollution &#8211; Greening The Westway</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/06/23/aldridge-foundation-to-pay-london-living-wage/" target="_blank">Aldridge Foundation To Pay London Living Wage</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/04/25/all-animals-are-equal/" target="_blank">All Animals Are Equal&#8230;.</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/12/14/an-act-of-pure-vandalism/" target="_blank">An Act Of Pure Vandalism</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/07/05/an-alien-landscape/" target="_blank">An Alien Landscape</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/08/08/an-olympic-legacy/" target="_blank">An Olympic Legacy</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/05/22/an-open-letter-chesterton-square-broadwood-terrace/" target="_blank">An Open Letter &#8211; Chesterton Square &amp; Broadwood Terrace</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/05/09/an-open-letter-to-nick-paget-brown/" target="_blank">An Open Letter To Nick Paget-Brown</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/12/13/an-open-letter-to-nick-paget-brown-2/" target="_blank">An open Letter to Nick Paget-Brown</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/07/29/an-open-letter-to-rbkc-legal-services/" target="_blank">An Open Letter to RBKC Legal Services</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/02/17/another-fine-mess/" target="_blank">Another Fine Mess&#8230;</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/02/21/another-fire-safety-scandal/" target="_blank">Another Fire Safety Scandal</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/08/13/apologies-to-our-readers/" target="_blank">APOLOGIES TO OUR READERS</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/07/07/asbestos-scare-at-kalc/" target="_blank">Asbestos Scare At KALC</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/06/16/axe-the-act-demo/" target="_blank">AXE THE ACT DEMO</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/02/03/aylesbury-estate-occupied-by-housing-activists/" target="_blank">Aylesbury Estate Occupied By Housing Activists</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/03/19/aylesbury-estate-versus-police-state/" target="_blank">Aylesbury Estate Versus Police State</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/06/06/mystery-shoppers-at-north-kensington-library/" target="_blank">‘Mystery Shoppers’ At North Kensington Library</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/01/26/oh-what-a-tangled-web/" target="_blank">“Oh! What A Tangled Web…”</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/10/30/the-grenfell-pathway-will-lessons-be-learned/" target="_blank">“The Grenfell Pathway”- Will lessons be learned?</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/12/12/bad-air-days-at-shepherds-bush-roundabout/" target="_blank">Bad Air Days</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/02/22/bad-air-days-a-deepening-crisis/" target="_blank">Bad Air Days &#8211; A Deepining Crisis</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/09/12/biting-the-hand/" target="_blank">Biting The Hand&#8230;.</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/11/16/blakeman-and-coleridge-the-war-drags-on/" target="_blank">Blakeman And Coleridge &#8211; The War Drags On</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/09/28/blakeman-and-coleridge-and-the-gulf-of-mistrust/" target="_blank">Blakeman And Coleridge And The Gulf Of Mistrust</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/07/27/blakeman-bows-out-one-less-problem-for-lancaster-west/" target="_blank">Blakeman Bows Out &#8211; One Less Problem for Lancaster West?</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/01/26/blakeman-scores-some-points/" target="_blank">Blakeman Scores Some Points</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/10/12/block-boris-demonstrate-against-mipim-this-wednesday/" target="_blank">Block Boris &#8211; Demonstrate Against MIPIM</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/02/21/block-the-budget-with-the-grenfell-action-group-and-the-radical-housing-network-on-monday-23rd-feb/" target="_blank">Boris &#8211; Block The Budget</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/03/20/brickleys-travels/" target="_blank">Brickley’s Travels</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/08/16/campaign-to-save-elliott-school-playing-fields/" target="_blank">Campaign To Save Elliott School Playing Fields</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/09/10/cchp-when-is-a-policy-not-a-policy/" target="_blank">CCHP &#8211; When Is A Policy Not A Policy?</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/07/31/combustible-cladding-early-warnings-ignored/" target="_blank">Combustible Cladding – Early Warnings Ignored!</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/08/17/comments-on-the-planning-application/" target="_blank">Comments On The Planning Application</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/03/25/complaint-to-rbkc-north-kensington-library/" target="_blank">Complaint to RBKC – North Kensington Library</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/08/15/condem-government-vandalises-school-sports/" target="_blank">CONDEM Government Vandalises School Sports</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/07/03/considerate-constructors/" target="_blank">Considerate Constructors</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/03/11/court-victory-for-our-house/" target="_blank">Court Victory For ‘Our House’</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/05/26/crisis-kensington-and-chelsea-college-under-threat/" target="_blank">Crisis – Kensington and Chelsea College Under Threat</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/03/05/cry-havoc-and-let-slip-the-dogs-of-war/" target="_blank">Cry Havoc And Let Slip The Dogs Of war</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/03/07/dale-youth-a-nugget-of-boxing-gold-on-lancaster-west-estate/" target="_blank">Dale Youth &#8211; A Nugget Of Boxing Gold</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/09/19/dale-youth-a-source-of-pride/" target="_blank">Dale Youth – A Source Of Pride</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/01/20/day-of-housing-activism-a-call-to-arms/" target="_blank">Day Of Housing Activism &#8211; A Call To Arms</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/04/18/dead-man-walking/" target="_blank">Dead Man Walking &#8211; Merrick Cockell</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/08/19/dent-coad-parachutes-into-notting-dale-air-quality-debate-2/" target="_blank">Dent Coad Parachutes Into Notting Dale Air Quality Debate</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/02/16/direct-action-we-salute-the-guinness-trust-occupation-in-brixton/" target="_blank">Direct Action &#8211; We Salute The Guiness Trust Occupation In Brixton</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/06/14/divide-and-rule/" target="_blank">Divide And Rule</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/09/04/doing-us-down/" target="_blank">Doing us down!</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/02/12/dont-mention-the-slum-word/" target="_blank">Don&#039;t Mention The Slum Word</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/12/03/doors-wide-open/" target="_blank">Doors Wide Open</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/07/06/east-4-west-a-beautiful-message/" target="_blank">EAST 4 WEST – A BEAUTIFUL MESSAGE!</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/01/29/east-london-march-for-homes-led-by-focus-e15/" target="_blank">East London March For Homes led by Focus E15</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/07/21/edward-george-and-the-great-rbkc-planning-department-fob-off/" target="_blank">Edward George And The Great RBKC Planning Dept Fob Off</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/03/21/enough-is-enough-testerton-walk-residents-plead-for-urgent-tmo-action-now/" target="_blank">Enough Is enough &#8211; Testerton Walk</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/06/18/feilding-mellen-rbkcs-social-cleansing-hitman/" target="_blank">Feilding-Mellen &#8211; RBKC&#039;s Social Cleansing Hitman</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/06/29/eilding-mellen-bang-to-rights-no-way/" target="_blank">Feilding-Mellen Bang To Rights? – No Way!</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/07/03/feilding-mellen-versus-longniddry/" target="_blank">Feilding-Mellen Versus Longniddry</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/06/23/fightin-talk/" target="_blank">Fightin&#039; Talk</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/01/28/fire-safety-scandal-at-lancaster-west/" target="_blank">Fire Safety Scandal At Lancaster West</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/09/03/flies-to-wanton-boys-the-rbkc-decant-policy/" target="_blank">Flies To Wanton Boys</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/03/24/flogging-a-dead-horse/" target="_blank">Flogging A Dead Horse</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/08/16/flood-at-the-new-pools/" target="_blank">Flood at the New Pools</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/10/03/focus-e15-mothers-liberating-the-carpenters-estate/" target="_blank">Focus E 15 Mothers &#8211; Liberating The Carpenters Estate</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/09/16/focus-e15-march-against-evictions/" target="_blank">Focus E15 &#8211; March Against Evictions</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/07/01/free-trip-chessington-world-of-adventure/" target="_blank">FREE TRIP – Chessington World of Adventure</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/07/02/free-trip-chessington-world-of-adventure-2/" target="_blank">FREE TRIP – Chessington World of Adventure</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/05/29/freedom-of-information-and-the-arrogance-of-power/" target="_blank">Freedom of Information And The Arrogance of Power</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/05/15/gag-and-kilburn-unemployed-group-joint-action-at-north-ken-jobcentre/" target="_blank">GAG AND KILBURN UNEMPLOYED GROUP JOINT ACTION AT NORTH KEN JOBCENTRE.</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/04/17/gag-and-westway23-visit-the-hornton-street-circus/" target="_blank">GAG And Westway23 Visit the Hornton Street Circus</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/04/01/gag-petitions-rbkc-for-new-kctmo-investigation/" target="_blank">GAG Petitions RBKC for New KCTMO Investigation</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/09/15/gag-salutes-the-victory-of-west-hendon-estates-direct-action/" target="_blank">GAG Salutes Victory of West Hendon Estate&#039;s Direct Action</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/05/27/giz-a-job/" target="_blank">Giz A Job</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/05/08/good-morning-worm-your-honour/" target="_blank">Good Morning Worm Your Honour</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/08/17/gove-ignored-advice/" target="_blank">Gove Ignored Advice</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/08/15/grasart-at-lancaster-west/" target="_blank">Grasart At Lancaster West</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/11/08/grenfell-action-group-demands-new-kctmo-investigation/" target="_blank">Grenfell Action Group Demands New KCTMO Investigation</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/07/22/grenfell-community-unite-a-small-victory/" target="_blank">Grenfell Community Unite &#8211; A Small Victory</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/04/12/grenfell-community-unite-request-public-meeting-with-tmorydon/" target="_blank">Grenfell Community Unite Request Public Meeting With TMO/Rydon</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/03/11/grenfell-residents-resist-tmo-intransigence/" target="_blank">Grenfell Residents Resist TMO Intransigence</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/05/29/grenfell-tower-from-bad-to-worse/" target="_blank">Grenfell Tower &#8211; From Bad to Worse</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/06/25/grenfell-tower-propaganda-lies-and-fact/" target="_blank">Grenfell Tower &#8211; Propaganda, Lies and Fact</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/04/30/grenfell-tower-the-great-snail-race-2/" target="_blank">Grenfell Tower &#8211; The Great Snail Race</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/06/19/grenfell-tower-the-kctmo-culture-of-negligence/" target="_blank">Grenfell Tower – The KCTMO Culture Of Negligence</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/06/29/grenfell-tower-the-truth-will-out/" target="_blank">Grenfell Tower – The Truth Will Out</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/06/14/grenfell-tower-fire/" target="_blank">GRENFELL TOWER FIRE</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/06/22/grenfell-tower-fire-the-forgotten-forgotten-victims/" target="_blank">Grenfell Tower Fire – The Forgotten Forgotten Victims</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/09/13/grenfell-tower-freedom-of-information-update/" target="_blank">Grenfell Tower Freedom Of Information Update</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/06/15/grenfell-tower-fun-day-remembered/" target="_blank">Grenfell Tower Fun Day Remembered</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/05/26/grenfell-tower-funday/" target="_blank">Grenfell Tower Funday</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/07/04/grenfell-tower-public-inquiry/" target="_blank">GRENFELL TOWER PUBLIC INQUIRY</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/01/31/grenfell-tower-residents-address-rbkc-scrutiny-committee/" target="_blank">Grenfell Tower Residents Address RBKC Scrutiny Committee</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/03/30/grenfell-tower-residents-still-waiting/" target="_blank">Grenfell Tower Residents Still Waiting</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/01/24/grenfell-tower-still-a-fire-risk/" target="_blank">Grenfell Tower Still A Fire Risk</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/12/09/grenfell-tower-residents-pleas-fall-on-deaf-tory-ears/" target="_blank">Grenfell Towerresidents pleas fall on deaf Tory ears</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/02/22/guinness-trust-occupation-ongoing/" target="_blank">Guiness Trust Occupation Ongoing</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/05/25/guinness-occupation-blockade/" target="_blank">Guinness Occupation Blockade</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/09/20/happy-days/" target="_blank">Happy Days</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/09/16/hard-hats-and-double-maths-as-kensington-aldridge-academy-remains-a-building-site/" target="_blank">Hard hats and double maths as Kensington Aldridge Academy remains a building site</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/12/24/have-yourself-a-very-rocky-christmas/" target="_blank">Have Yourself A Very Rocky Christmas!</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/02/28/health-expert-slams-rbkc-over-westway-sports-centre/" target="_blank">Health Expert Slams RBKC Over Westway Sports Centre</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/01/16/highway-robbery/" target="_blank">Highway Robbery</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/12/11/ho-hum/" target="_blank">Ho-Hum 1</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/10/17/ho-hum-2/" target="_blank">Ho-Hum 2</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/06/22/hornton-street-calls-again-save-earls-court/" target="_blank">Hornton Street Calls Again! Save Earls Court</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/02/16/housing-activists-disrupt-bailiffs-awards-ceremony/" target="_blank">Housing Activists Disrupt Bailiffs Award Ceremony</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/04/23/housing-activists-disrupt-property-awards/" target="_blank">Housing Activists Disrupt Property Awards</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/02/23/housing-activists-protest-at-city-hall/" target="_blank">Housing Activists Protest At City Hall</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/08/26/is-grenfell-tower-a-firetrap/" target="_blank">Is Grenfell Tower A Firetrap?</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/08/26/is-grenfell-tower-a-firetrap/" target="_blank">IS GRENFELL TOWER A FIRETRAP?</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/12/02/is-it-a-bird-is-it-a-plane/" target="_blank">Is It A Bird? Is It A Plane?</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/11/23/is-it-time-to-resurrect-the-emb/" target="_blank">Is It Time To Ressurrect The EMB?</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/04/22/is-jaw-jaw-better-than-war-war/" target="_blank">Is Jaw-Jaw Better Than War War?</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/09/27/its-a-dirty-job/" target="_blank">IT’S A DIRTY JOB….</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/07/05/just-playing-chicken/" target="_blank">Just Playing Chicken</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/09/19/kaa-the-lights-are-on-but-no-one-is-in/" target="_blank">KAA &#8211; The Lights Are On But No One Is In</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/06/12/kcc-clear-and-present-danger/" target="_blank">KCC – Clear And Present Danger</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/04/10/kcc-board-coming-apart-at-the-seams/" target="_blank">KCC Board – Coming Apart At The Seams!</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/07/13/kcc-merger-partner-or-prey/" target="_blank">KCC Merger – Partner or Prey?</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/06/05/kcc-resignations-was-there-a-cover-up/" target="_blank">KCC resignations – was there a cover-up?</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/03/14/kctmo-feeling-the-heat/" target="_blank">KCTMO – Feeling the Heat!</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/07/24/kctmo-foi-double-talk-and-double-standards/" target="_blank">KCTMO – FOI Double Talk And Double Standards</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/07/17/kctmo-housing-management-for-the-people-by-the-people/" target="_blank">KCTMO – Housing Management for the People, by the People?</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/11/20/kctmo-playing-with-fire/" target="_blank">KCTMO – Playing with fire!</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/09/01/kctmo-versus-freedom-of-information-act/" target="_blank">KCTMO Versus Freedom of Information Act</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/07/17/kctmo-justice-is-coming/" target="_blank">KCTMO- JUSTICE IS COMING.</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/11/09/kensington-academy-the-lights-are-still-on/" target="_blank">Kensington Academy &#8211; The Lights Are Still On</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/06/02/kensington-creatives-standing-at-the-crossroads/" target="_blank">Kensington Creatives – Standing at the Crossroads</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/09/14/the-kensington-society-objections/" target="_blank">Kensington Society Objections</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/04/28/kill-the-bill-lobby-of-parliament/" target="_blank">Kill the Bill – Lobby of Parliament</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/02/18/kill-the-housing-bill-national-demo/" target="_blank">Kill The Housing Bill &#8211; National Demo</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/10/19/lancaster-green-goes-viral/" target="_blank">Lancaster Green Goes Viral</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/07/09/lancaster-green-is-residential-amenity-space/" target="_blank">Lancaster Green Is Residential Amenity Space</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/08/09/lancaster-west-r-a-fun-day/" target="_blank">Lancaster West R.A. Fun day</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/06/20/last-sweets-way-family-needs-your-support/" target="_blank">Last Sweets Way Family Needs Your Support</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/10/31/last-words-on-the-upcoming-emb-election/" target="_blank">Last Words On The Upcoming EMB Election</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/04/20/lets-go-get-em/" target="_blank">Let&#039;s Go Get &#039;Em</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/05/10/lets-clear-some-air/" target="_blank">LET’S CLEAR SOME AIR!</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/03/06/little-lord-rock-weilding-felon/" target="_blank">Little Lord Rock Weilding Felon</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/01/25/local-plan-partial-review-latimer-area/" target="_blank">Local Plan Partial Review &#8211; Latimer Area</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/07/15/location-of-the-month/" target="_blank">Location Of The Month</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/05/15/management-and-financial-failures-at-kcc/" target="_blank">Management and Financial Failures at KCC</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/01/17/march-against-the-housing-bill/" target="_blank">March Against The Housing Bill</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/06/26/march-for-north-kensington-library/" target="_blank">March For North Kensington Library</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/03/11/march-to-save-aylesbury-estate/" target="_blank">March to Save Aylesbury Estate</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/10/26/marlborough-school-speaking-truth-to-power/" target="_blank">Marlborough School &#8211; Speaking Truth to Power</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/08/27/marshall-gets-stuck-in/" target="_blank">Marshall Gets Stuck In</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/09/27/maxilla-3-more-deceit-and-betrayal/" target="_blank">Maxilla 3 &#8211; More Deceit And Betrayal</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/08/25/maxilla-nursery-scandal/" target="_blank">Maxilla Nursery Scandal</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/08/27/maxilla-update-crisis-management-rbkc-style/" target="_blank">Maxilla Update &#8211; Crisis management RBKC style!</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/04/24/mcconville-at-mipim/" target="_blank">McConville At MIPIM</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/05/30/mcconvilles-gravy-train/" target="_blank">McConville’s Gravy Train</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/09/11/mipim-matters/" target="_blank">MIPIM Matters</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/06/08/mock-the-opera-a-small-success/" target="_blank">Mock the Opera – A Qualified Success!</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/05/22/mock-the-opera/" target="_blank">Mock The Opera!</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/05/18/more-awkward-questions-for-cllr-rock-fm/" target="_blank">More Awkward Questions For Cllr Rock FM</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/04/14/more-broken-promises-the-wall/" target="_blank">More Broken Promises – The Wall</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/01/30/more-on-fire-safety/" target="_blank">More On Fire Safety</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/07/05/more-on-the-cuckoo-syndrome/" target="_blank">More On The Cuckoo Syndrome</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/05/28/more-trouble-at-grenfell-tower/" target="_blank">MORE TROUBLE AT GRENFELL TOWER</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/04/14/national-demonstration-for-health-homes-jobs-education/" target="_blank">National Demonstration For Health, Homes, Jobs, Education</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/10/05/never-fear-were-still-here/" target="_blank">Never Fear – We’re Still Here</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/05/14/new-labour-and-the-war-against-nazism/" target="_blank">New Labour And The War Against Nazism</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/08/23/nice-work-if-you-can-get-it/" target="_blank">Nice Work If You Can Get It</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/08/13/no-justice-for-grenfell-tower-power-surge-victims/" target="_blank">No Justice For Grenfell Tower Power Surge Victims</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/12/23/no-surrender-our-west-hendon/" target="_blank">No Surrender &#8211; &#039;Our West Hendon&#039;</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/05/04/north-ken-library-bad-blood-and-backroom-deals/" target="_blank">North Ken Library – Bad Blood And Backroom Deals</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/02/15/north-ken-library-planning-application/" target="_blank">North Ken Library Planning Application.</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/02/08/north-kensington-library/" target="_blank">North Kensington Library</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/04/21/north-kensington-library-dictat-versus-scrutiny/" target="_blank">North Kensington Library – Dictat Versus Scrutiny</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/07/26/north-kensington-smog-alert/" target="_blank">North Kensington Smog Alert</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/07/27/notting-dale-is-latest-rbkc-regeneration-target/" target="_blank">Notting Dale Is Latest RBKC Regeneration Target</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/03/05/notting-hill-housing-trust-does-the-dirty-in-north-london/" target="_blank">Notting Hill Housing Trust Does The Dirty In North London</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/07/31/official-rbkc-admits-social-cleansing-plans/" target="_blank">Official &#8211; RBKC Admits &#039;Social Cleansing&#039; Plans</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/01/12/ombudsman-to-investigate-closure-of-station-walk/" target="_blank">Ombudsman To Investigate Closure Of Station Walk</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/09/27/on-the-nod/" target="_blank">On The Nod</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/02/22/oops/" target="_blank">OOPS</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/05/29/organising-resistance-northwest-london-radical-housing-network/" target="_blank">Organising Resistance &#8211; Northwest London Radical Housing Network</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/03/04/our-house-community-space/" target="_blank">Our House Community Space</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/01/02/paget-brown-and-mipim/" target="_blank">Paget-Brown and MIPIM</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/01/15/paget-brown-digging-his-own-grave/" target="_blank">Paget-Brown – Digging His Own Grave?</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/12/18/paget-brown-washes-his-hands/" target="_blank">Paget-Brown Washes His Hands</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/02/20/pants-on-fire-no-3-joint-award-cllr-fieling-mellen-and-the-rbkc-decant-policy/" target="_blank">Pants On fire 3 &#8211; Feilding Mellen</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/01/09/pants-on-fire-award-tmo-chair-fay-edwards/" target="_blank">Pants On fire Award &#8211; TMO Chair Fay Edwards</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/09/12/pants-on-fire-no-2-todd-foreman/" target="_blank">Pants On Fire No 2 &#8211; Todd Foreman</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/03/17/pants-on-fire-no-1-blakeman/" target="_blank">Pants On Fire No.1 &#8211; Blakeman</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/08/21/petition-save-the-kensington-odeon/" target="_blank">PETITION &#8211; SAVE THE KENSINGTON ODEON</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/09/22/petition-alert-southwark-housing-scandal/" target="_blank">Petition Alert &#8211; Southwark Housing Scandal</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/09/04/petition-rbkc-to-offer-homes-to-refugees/" target="_blank">Petition RBKC To Offer Homes To Refugees</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/07/01/planning-policy-guidance-and-lancaster-green/" target="_blank">Planning Policy Guidance and Lancaster Green</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/01/19/please-help-jim-vickers/" target="_blank">Please Help Jim Vickers!</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/02/16/please-sir-can-we-have-some-collective-representation%e2%80%8f-2/" target="_blank">Please Sir Can We Have Some Collective Representation</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/04/17/please-sir-can-we-have-some-more/" target="_blank">Please, Sir, Can We Have Some More?</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/03/12/pooters-folly/" target="_blank">Pooter&#039;s Folly</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/12/11/poverty-at-the-rbkc-goldmine/" target="_blank">POVERTY AT THE RBKC GOLDMINE!</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/03/10/prime-minister-visits-lancaster-west/" target="_blank">Prime Minister Visits Lancaster West</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/10/05/protest-against-mipim-in-london-homes-for-people-not-for-profit/" target="_blank">Protest Against MIPIM In London – Homes For People Not For Profit</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/10/19/protesters-blockade-controversial-mipim-property-fair/" target="_blank">PROTESTERS BLOCKADE CONTROVERSIAL MIPIM PROPERTY FAIR</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/05/09/public-not-private-why-our-library-matters/" target="_blank">Public not Private – Why Our Library Matters</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/12/19/public-space-v-private-education/" target="_blank">Public Space v Private Education!</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/07/12/quotable-quotes/" target="_blank">Quotable Quotes</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/01/04/rachmanism-alive-and-well-in-rbkc/" target="_blank">Rachmanism Alive And Well In RBKC</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/02/14/rbkc-what-future-for-social-housing/" target="_blank">RBKC &#8211; What Future For Social Housing?</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/12/04/rbkc-and-mipim-the-search-for-the-truth/" target="_blank">RBKC and MIPIM: the search for the truth!</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/06/09/rbkc-and-savills-the-truth-they-dont-want-us-to-see/" target="_blank">RBKC and Savills &#8211; The truth they don&#039;t want us to see</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/07/24/rbkc-and-their-private-business-deal/" target="_blank">RBKC and their Private Business Deal</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/05/22/rbkc-autocratic-power-and-sham-consultation/" target="_blank">RBKC – Autocratic Power And Sham Consultation</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/04/10/rbkc-claims-north-ken-library-deal-fully-transparent/" target="_blank">RBKC Claims North Ken Library Deal Fully Transparent</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/06/19/rbkcr-cover-up-at-grenfell-tower/" target="_blank">RBKC Cover-up at Grenfell Tower</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/05/16/rbkc-declines-to-investigate-rock-feilding-mellen/" target="_blank">RBKC Declines to Investigate Rock Feilding-Mellen</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/07/12/rbkc-gerrymandering-in-north-kensington/" target="_blank">RBKC Gerrymandering In North Kensington</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/12/16/rbkc-labour-and-the-elephant-in-the-room/" target="_blank">RBKC Labour And The Elephant In The Room</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/07/03/rbkc-regeneration-a-cuckoos-nest/" target="_blank">RBKC Regeneration &#8211; A Cuckoo&#039;s Nest</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/11/27/rbkc-nhps-and-their-classroom-deals/" target="_blank">RBKC, NHPS And Their Classroom Deals!</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/10/04/rbkc-snouts-in-the-mipim-trough/" target="_blank">RBKC- Snouts in the MIPIM trough?</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/11/13/rbkc-supping-at-the-property-developers-table/" target="_blank">RBKC- Supping at the property developers table!</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/03/24/redpath-holgate-and-brickley/" target="_blank">Redpath, Holgate and Brickley.</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/11/23/remembering-lancaster-green/" target="_blank">Remembering Lancaster Green</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/05/11/remembering-maxilla-childrens-centre/" target="_blank">Remembering Maxilla Childrens Centre</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/07/31/reprovided-sports-pitches-part-two/" target="_blank">Reprovided Sports Pitches – Part 2</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/07/18/reprovision-of-outdoor-sports-facilities/" target="_blank">Reprovision Of Outdoor Sports Facilities</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/01/20/rights-of-way-update/" target="_blank">Rights-Of-Way Update</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/02/27/rip-tenants-consultative-committee/" target="_blank">RIP – Tenants Consultative Committee</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/02/26/rip-emb/" target="_blank">RIP EMB</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/02/07/renewing-the-legacy-the-big-lie/" target="_blank">Rnewing The Legacy &#8211; The Big Lie</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/03/10/rock-youve-been-mellened/" target="_blank">Rock &#8211; You&#039;ve Been Mellened</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/01/09/rocky-mipim-and-the-lobbyist/" target="_blank">Rocky, MIPIM and the Lobbyist</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/12/13/rsvp/" target="_blank">RSVP</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/06/24/rumbles-of-discontent-at-lancaster-west/" target="_blank">Rumbles Of Discontent At Lancaster West</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/02/02/save-earls-court-protest-7th-february/" target="_blank">Save Earls Court &#8211; Protest 7th February</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/02/09/save-earls-court-no-to-demolition-yes-to-community-control/" target="_blank">Save Earls Court&#8230;No To Demolition &#8211; Yes To Community Control</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/04/14/save-maxilla-petition/" target="_blank">Save Maxilla Petition</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/01/22/save-wornington-college/" target="_blank">Save Wornington College</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/04/27/save-wornington-college-petition/" target="_blank">Save Wornington College Petition</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/05/26/selling-the-family-silver-rbkc-savills-and-the-carve-up-of-our-communities/" target="_blank">Selling The Family Silver &#8211; Savills and the carve-up od our communities</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/09/04/silchester-fight-back/" target="_blank">Silchester Fight Back</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/02/21/silchester-financial-viability-assessment/" target="_blank">Silchester Financial Viability Assessment</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/07/03/site-contamination/" target="_blank">Site Contamination</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/02/05/sleeping-on-the-job/" target="_blank">Sleeping On The Job</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/09/27/smoke-and-mirrors-rbkc-and-nhps/" target="_blank">Smoke and mirrors. RBKC and NHPS.</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/03/19/social-cleansing-the-rbkc-housing-waiting-list/" target="_blank">Social Cleansing – The RBKC Housing Waiting List</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/03/07/social-housing-wipeout-in-rbkc/" target="_blank">Social Housing Wipeout In RBKC</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/03/04/solidarity-demo-today-for-aylesbury-six/" target="_blank">Solidarity Demo For Aylesbury Six</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/11/02/some-awkward-questions-for-rbkc/" target="_blank">Some Awkward Questions For RBKC</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/07/05/something-rotten-the-emb-crisis/" target="_blank">Something Rotten &#8211; The EMB Crisis</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/08/21/speaking-out/" target="_blank">Speaking Out</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/08/31/station-walk-did-senior-rbkc-councillors-lie/" target="_blank">Station Walk &#8211; Did Senior RBKC Councillors Lie?</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/12/08/still-no-way-out/" target="_blank">Still No Way Out</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/03/14/stop-the-housing-bill-petition/" target="_blank">Stop The Housing Bill – Petition</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/07/14/strange-bedfellows/" target="_blank">Strange Bedfellows</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/07/31/streets-of-shame-wornington-green/" target="_blank">Streets Of Shame &#8211; Wornington Green</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/10/27/study-reports-high-pollution-levels-at-westway-sports-centre/" target="_blank">Study Reveals High Pollution Levels At Westway Sports Centre</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/05/04/sunlight-is-the-best-disinfectant/" target="_blank">Sunlight Is The Best Disinfectant</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/01/21/support-from-the-open-spaces-society/" target="_blank">Support From The Open Spaces Society</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/06/30/the-air-our-sporting-youth-must-breathe-2/" target="_blank">The Air Our Sporting Youth Must Breathe</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/08/04/the-disempowered-of-grenfell-tower/" target="_blank">The Disempowered Of Grenfell Tower</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/07/16/the-double-glazing-debacle/" target="_blank">The Double-Glazing Debacle</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/09/07/the-emb-crisis-johnson-wades-in/" target="_blank">The EMB Crisis &#8211; Johnson Wades In</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/07/19/the-facts-about-regeneration/" target="_blank">The Facts About Regeneration</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/02/24/the-gloves-come-off/" target="_blank">The Gloves Come Off</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/11/25/the-international-housing-crisis/" target="_blank">The International Housing Crisis</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/07/10/the-kensal-gasworks-site/" target="_blank">The Kensal Gasworks Site</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/08/06/the-latimer-masterplan/" target="_blank">The Latimer Masterplan</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/07/13/the-latimer-masterplan-and-the-stock-options-review/" target="_blank">The Latimer Masterplan And The Stock Options Review</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/03/17/the-myth-of-affordable-housing/" target="_blank">The Myth Of Affordable Housing</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/05/10/the-noose-of-regeneration-tightens-around-lancaster-west/" target="_blank">The Noose Of &#039;Regeneration&#039; Tightens Around Lancaster West</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/09/23/the-planning-application-late-objections-from-gag/" target="_blank">The Planning Application – Late Objections From GAG</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/11/06/the-royal-borough-of-pure-hypocrisy/" target="_blank">The Royal Borough of Pure Hypocrisy.</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/06/02/the-sound-of-silence/" target="_blank">The Sound Of Silence</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/08/13/the-stairs-of-shame-and-other-abuses/" target="_blank">The Stairs Of Shame and other abuses&#8230;</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/11/01/the-tmo-still-crapping-all-over-us/" target="_blank">THE TMO – STILL CRAPPING ALL OVER US!</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/04/06/the-westway-trust-and-the-gentrification-of-portobello/" target="_blank">The Westway Trust And The &#039;Gentrification&#039; Of Portobello</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/04/12/the-witch-is-dead/" target="_blank">The Witch Is Dead</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/03/11/they-are-smashing-down-the-gym/" target="_blank">They are Smashing Down The Gym</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/03/15/tmo-and-the-smell-of-bootleather/" target="_blank">TMO And The Smell Of Bootleather</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/12/15/tmo-freedom-of-information-fiasco/" target="_blank">TMO Freedom of Information Fiasco</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/12/22/tmo-freedom-of-information-fiasco-part-2/" target="_blank">TMO Freedom of Information Fiasco &#8211; Part 2</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/12/28/tmo-investigation-borwick-steps-in/" target="_blank">TMO Investigation &#8211; Borwick Steps in</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/03/01/tmo-pour-salt-on-a-festering-wound/" target="_blank">TMO Pour Salt On Festering Wound</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/08/23/tmo-should-come-clean-about-windows/" target="_blank">TMO Should Come Clean About Windows</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/03/05/tmo-still-asleep-at-the-wheel/" target="_blank">TMO Still Asleep At The Wheel</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/11/21/tmos-maddison-on-the-naughty-step/" target="_blank">TMO&#039;s Maddison On the naughty Step</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/09/11/__trashed/" target="_blank">TMO-Time to act is now !</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/02/27/to-be-or-not-to-be/" target="_blank">To Be Or Not To Be</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/10/31/to-the-secretary-of-state/" target="_blank">To The Secretary Of State</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/07/22/trick-or-treat-the-grenfell-tower-project/" target="_blank">Trick Or Treat &#8211; The Grenfell Tower Project</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/10/20/trouble-at-mill/" target="_blank">Trouble At Mill</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/06/16/ucl-rent-strike-mass-mobilisation/" target="_blank">UCL RENT STRIKE MASS MOBILISATION!</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/04/03/un-trust-the-trust/" target="_blank">UN-TRUST THE TRUST!</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/01/18/urgent-call-out-from-focus-e15/" target="_blank">Urgent Call Out From Focus E15</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/08/06/urgent-petition-save-earls-court-exhibition-centre/" target="_blank">Urgent Petition &#8211; Save Earls Court Exhibition Centre</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/06/05/urgent-request-to-help-save-westway-stables/" target="_blank">Urgent Request &#8211; Help Save Westway Stables</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/12/13/urgent-silchester-petition/" target="_blank">Urgent Silchester Petition</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/11/29/video-interview-the-housing-crisis-in-rbkc/" target="_blank">Video Interview &#8211; The Housing Crisis In RBKC</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/07/14/vive-la-difference/" target="_blank">Vive La Difference</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/04/15/vote-rbkc-labour-get-rbkc-tory-2/" target="_blank">Vote RBKC Labour &#8211; Get RBKC Tory</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/02/18/war-breaks-out-over-london-housing-policies/" target="_blank">War Breaks Out Over London Housing Policies</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/05/08/warwick-road-estate-the-last-castle/" target="_blank">Warwick Road Estate – The Last Castle!</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/08/29/weird-scenes-inside-the-goldmine/" target="_blank">Weird Scenes Inside The Goldmine</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/07/14/welcome-to-hell/" target="_blank">Welcome To Hell</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/08/10/west-london-citizens-and-kctmo/" target="_blank">West London Citizens And KCTMO</a></li>
<li><a href="http://West%20London%20Citizens-The%20return%20of%20the%20vultures!" target="_blank">West London Citizens-The return of the vultures!</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/02/23/rental-evictions-at-record-high-in-west-london/" target="_blank">West London Rental Evictions At Record High</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/01/26/westway-air-pollution-scandal-shocking-new-revelations/" target="_blank">Westway Air Pollution Scandal &#8211; Shocking New Revelations</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/10/13/westway-information-centre-rbkc-cashes-in-again/" target="_blank">Westway Information Centre &#8211; RBKC Cashes In Again</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/06/08/westway-stables-reprieved-but-help-needed/" target="_blank">Westway Stables Reprieved – But Help Needed!</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/02/24/westway-stables-under-threat/" target="_blank">Westway Stables Under Threat</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/06/29/westway23-funday-day-of-action/" target="_blank">Westway23 Funday &amp; Day Of Action</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2014/07/06/what-future-for-cremorne-estate/" target="_blank">What Future For Cremorne Estate</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/02/27/what-future-for-north-kensington-library/" target="_blank">What Future For North Kensington Library?</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/06/26/what-future-for-wornington-college/" target="_blank">What Future For Wornington College?</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/11/01/what-has-the-kensington-academy-done-for-you-lately?/" target="_blank">What Has the Kensington Academy done for You Lately?</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/04/26/whats-going-on/" target="_blank">WHAT’S GOING ON….</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/10/22/whatever-happened-to-the-grenfell-tower-project-reprised/" target="_blank">Whatever Happened to The Grenfell Tower Project &#8211; Reprised</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/04/21/whatever-happened-to/" target="_blank">Whatever Happened To&#8230;.</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/05/14/whatever-happened-and-other-stories/" target="_blank">Whatever Happened&#8230;.And Other Stories</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/02/03/when-they-go-low-we-go-foi/" target="_blank">When They Go Low, We Go FoI!</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/06/04/where-do-the-children-play/" target="_blank">Where Do The Children Play?</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/08/08/who-killed-bambi-censored/" target="_blank">Who killed Bambi &#8211; Censored</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/08/19/who-killed-bambi-revised-and-expanded/" target="_blank">Who Killed Bambi &#8211; Revised And Expanded</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/07/10/who-killed-bambi/" target="_blank">Who Killed Bambi?</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2015/03/19/who-you-gonna-call-rydonbusters/" target="_blank">Who You Gonna Call? &#8211; Rydonbusters!</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2013/06/10/why-are-we-waiting/" target="_blank">Why Are We Waiting?</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/04/17/will-rbkc-investigate-rock-feilding-mellen/" target="_blank">Will RBKC Investigate Rock Feilding-Mellen?</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/07/22/windows-part-three-signs-of-progress/" target="_blank">Windows Part Three – Signs Of Progress?</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2012/07/20/windows-part-two-rifkind-rides-in/" target="_blank">Windows Part Two – Rifkind Rides In</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/05/17/wornington-college-the-smoking-gun/" target="_blank">Wornington College – The Smoking Gun??</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2016/06/12/wornington-college-threat-confirmed/" target="_blank">Wornington College Threat Confirmed</a></li>
<li><a href="https://grenfellactiongroup.wordpress.com/2017/05/03/wornington-road-school-a-history/" target="_blank">Wornington Road School – A History</a></li>

	</ul>
</li>
<li id="calendar-2" class="widget-container widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>August 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://grenfellactiongroup.wordpress.com/2017/07/">&laquo; Jul</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td>4</td><td>5</td><td>6</td>
	</tr>
	<tr>
		<td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td><a href="https://grenfellactiongroup.wordpress.com/2017/08/13/" aria-label="Posts published on August 13, 2017">13</a></td>
	</tr>
	<tr>
		<td>14</td><td id="today">15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li>			</ul>
		</div><!-- #primary .widget-area -->


		<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="archives-5" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://grenfellactiongroup.wordpress.com/2017/08/'>August 2017</a>&nbsp;(1)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2017/07/'>July 2017</a>&nbsp;(7)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2017/06/'>June 2017</a>&nbsp;(7)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2017/05/'>May 2017</a>&nbsp;(6)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2017/04/'>April 2017</a>&nbsp;(5)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2017/03/'>March 2017</a>&nbsp;(4)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2017/02/'>February 2017</a>&nbsp;(5)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2017/01/'>January 2017</a>&nbsp;(5)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2016/12/'>December 2016</a>&nbsp;(4)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2016/11/'>November 2016</a>&nbsp;(5)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2016/10/'>October 2016</a>&nbsp;(3)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2016/09/'>September 2016</a>&nbsp;(3)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2016/08/'>August 2016</a>&nbsp;(2)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2016/07/'>July 2016</a>&nbsp;(3)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2016/06/'>June 2016</a>&nbsp;(9)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2016/05/'>May 2016</a>&nbsp;(8)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2016/04/'>April 2016</a>&nbsp;(7)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2016/03/'>March 2016</a>&nbsp;(9)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2016/02/'>February 2016</a>&nbsp;(5)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2016/01/'>January 2016</a>&nbsp;(7)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2015/12/'>December 2015</a>&nbsp;(5)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2015/11/'>November 2015</a>&nbsp;(5)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2015/10/'>October 2015</a>&nbsp;(5)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2015/09/'>September 2015</a>&nbsp;(8)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2015/08/'>August 2015</a>&nbsp;(6)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2015/07/'>July 2015</a>&nbsp;(7)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2015/06/'>June 2015</a>&nbsp;(9)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2015/05/'>May 2015</a>&nbsp;(9)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2015/04/'>April 2015</a>&nbsp;(11)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2015/03/'>March 2015</a>&nbsp;(12)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2015/02/'>February 2015</a>&nbsp;(14)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2015/01/'>January 2015</a>&nbsp;(7)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2014/12/'>December 2014</a>&nbsp;(8)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2014/11/'>November 2014</a>&nbsp;(4)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2014/10/'>October 2014</a>&nbsp;(5)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2014/09/'>September 2014</a>&nbsp;(6)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2014/08/'>August 2014</a>&nbsp;(5)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2014/07/'>July 2014</a>&nbsp;(4)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2014/06/'>June 2014</a>&nbsp;(5)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2014/05/'>May 2014</a>&nbsp;(5)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2014/04/'>April 2014</a>&nbsp;(5)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2014/03/'>March 2014</a>&nbsp;(8)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2014/02/'>February 2014</a>&nbsp;(4)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2013/11/'>November 2013</a>&nbsp;(1)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2013/10/'>October 2013</a>&nbsp;(6)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2013/09/'>September 2013</a>&nbsp;(5)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2013/08/'>August 2013</a>&nbsp;(6)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2013/07/'>July 2013</a>&nbsp;(8)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2013/06/'>June 2013</a>&nbsp;(6)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2013/05/'>May 2013</a>&nbsp;(7)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2013/04/'>April 2013</a>&nbsp;(4)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2013/03/'>March 2013</a>&nbsp;(6)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2013/02/'>February 2013</a>&nbsp;(5)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2013/01/'>January 2013</a>&nbsp;(7)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2012/12/'>December 2012</a>&nbsp;(7)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2012/11/'>November 2012</a>&nbsp;(2)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2012/10/'>October 2012</a>&nbsp;(3)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2012/09/'>September 2012</a>&nbsp;(5)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2012/08/'>August 2012</a>&nbsp;(11)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2012/07/'>July 2012</a>&nbsp;(20)</li>
	<li><a href='https://grenfellactiongroup.wordpress.com/2012/06/'>June 2012</a>&nbsp;(1)</li>
		</ul>
		</li>			</ul>
		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">



			<div id="site-info">
				<a href="https://grenfellactiongroup.wordpress.com/" title="Grenfell Action Group" rel="home">
					Grenfell Action Group				</a>
			</div><!-- #site-info -->

			<div id="site-generator">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div><!-- #site-generator -->

		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201733y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="36582688" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://grenfellactiongroup.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Grenfell Action Group" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="267ed65a5b" /><input type="hidden" name="_wp_http_referer" value="/2017/08/13/apologies-to-our-readers/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/grenfellactiongroup.wordpress.com\/2017\/08\/13\/apologies-to-our-readers\/":15052};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"36582688","siteName":"Grenfell Action Group","siteURL":"http:\/\/grenfellactiongroup.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/grenfellactiongroup.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fgrenfellactiongroup.wordpress.com%2F2017%2F08%2F13%2Fapologies-to-our-readers%2F","themeURL":"https:\/\/wordpress.com\/theme\/twentyten\/","xhrURL":"https:\/\/grenfellactiongroup.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"f08fb20ef3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ac82156140\" \/>","referer":"https:\/\/grenfellactiongroup.wordpress.com\/2017\/08\/13\/apologies-to-our-readers\/","canFollow":"1","feedID":"4109080","statusMessage":"","customizeLink":"https:\/\/grenfellactiongroup.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fgrenfellactiongroup.wordpress.com%2F2017%2F08%2F13%2Fapologies-to-our-readers%2F","postID":"15052","shortlink":"http:\/\/wp.me\/p2tuPm-3UM","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/grenfellactiongroup.wordpress.com\/15052","statsLink":"https:\/\/wordpress.com\/stats\/post\/15052\/grenfellactiongroup.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Ten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 346 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/grenfellactiongroup.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fgrenfellactiongroup.wordpress.com%2F2017%2F08%2F13%2Fapologies-to-our-readers%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/grenfellactiongroup.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"a71e365cdf","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/grenfellactiongroup.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fgrenfellactiongroup.wordpress.com%2F2017%2F08%2F13%2Fapologies-to-our-readers%2F","blog_id":"36582688","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=36582688&v=wpcom&tz=0&user_id=0&subd=grenfellactiongroup","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9j0sOwjAMRC9E6oLEZ4M4S0gNOOSHnRR6e4JESxeoK1sznmcbnkmZGDKGDFagw54MpldjZQUzyxeVXLlSEHB0R4FHwYI3HTqHPA5TMK501awgE72vQcWY3NB4CgtE3VVfnTWD15KRa6dij8z0gU3aEsFkiuFDmLp/R0n63THXbf2Gh29p5lN/dhnNsQg6sJiTNnc1CguZFCWri9PEIDfNFK5jraGTP6637WZ3WO83rX0D8xaV8g=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'36582688','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'36582688','v':'wpcom','tz':'0','user_id':'0','post':'15052','subd':'grenfellactiongroup'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oV0pFNEwueXFaVXlyMGwvVFs4ODlRZi15ODdZbV9dUVlqL1VfcEREP1s4TjU5Yn4/Uk5vakJXb2ktQTJ+aE8zTjA9SVRMNklYNG53Jmp+Mm9JLHJWcmdaLXxVUGswQy9rZTk9MWRLT0dQRjlaMTRIQmJqTn5rZzAwRS9HNVh6NnpGemZBX2l8VHpLRTIlUn5QYz95ZCs2M1piXSxVQ2wvbXlUVEFsNGcxZS1Bckc3bFEzR05ITUolU3pMeEpLVHA0R3ZIS19CaFBnU0ZzVnxQakV3UE1SJndacm5LZWRBYlQsUz83QW10OTV+V1R2VCZDUUxjWw=='}]);
_stq.push([ 'clickTrackerInit', '36582688', '15052' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
